Sunday, September 1, 2013

Tech Sunday - It has to be plugged in...

My friend Sheri from Maxine and Me Quilting just got her AQPS Quilt Path on Thursday.  Like me, she has waited a long time to add a computer to her system and is really excited.  I went over on Friday to help her install the system.  Unfortunately, I had to leave before we finished the install and she got an error message when she tried to turn it on.  I have gotten the same message before when I have forgot to turn the carriage on so I was fairly sure something was not plugged in correctly.

Matt and I went back over today to see if we could figure out what was going on, because Sheri and her husband had checked all the connections multiple times and had had no luck in getting the system to work.  The husbands went to play golf, Sheri and I looked at the system.  All the wires were plugged in, I checked the board we had installed to make sure that the ribbon cable was firmly installed.  The only other place I could think of that we had not check was under the carriage.  So when the guys got home I asked them to help us get the machine off the frame so that we could check the carriage.

Yep, I think that plug that is not plugged in might cause an issue.  How did I miss that during the install.  Yikes!  Plugged it in, got the carriage and machine back on the frame.  And it works!

Moral of this story, check your carriage before you install.  It is a lot easier to prevent this issue, then to fix it after everything is back on the frame.  


  1. My Quilt Path arrived just before Christmas but is yet to be installed because one by one the family has fallen victim to a grotty cold. I know I am going to need to be fully alert at install for little issues like that. Thank you for your excellent posts I am sure I will be a regular visitor to your blog.

    1. Welcome Liz! If I can be of any help, just ask. If you see something that should be cover, I will be happy to do that too! Hope you love your Quilt Path as much as I love mine!

  2. This is exactly what I encountered on using QP for the first time!

  3. This is exactly what happened to me when I first tried to use QP.